New User ? Sign Up  |  Sign In  |  Help
StrangeQuestions
Get the Answers at StrangeQuestions.com!
ask
answer
explore
Search for questions :
My Profile

anonymous

Open Questions Bookmark and Share

How do you fix the This Version of Quark Is No Longer Valid error message?


I keep getting an error message in Quark XPress Passport that says "This version is no longer valid." It seems like Quark will not allow me to run the software unless I upgrade to a new version of Quark???
Help please. Thanks!

3384 day(s) ago

    Comment(s) (0)
    Report Abuse
   Find Interesting  
   Email to Friends  
   Bookmark  
   Subscribe to Answer Alert  
No comments yet !!!     Be the first to comment !!!
Answers (1)

lazysaurus
On Windows - turn your computer's calendar back a few years and the software will open. To change the calendar, double-click on the current time in the Start bar.

This will work for creating new files and editing old files. But if you're trying to open a newer Quark file created in the latest version of Quark, your old software may be unable to open it.

Caution, if you use Outlook calendar or other calendar software, changing the year could trigger a bunch of irrelevant meeting reminders and notices. So close Outlook first to avoid this minor annoyance.

Posted 3384 day ago

( 0 )
( 0 )
    Comment(s) (0)
   Report Abuse
No comments yet !!! Be the first to comment on this answer !!!

Edit your answer. Click save when done.
Question Title How do you fix the This Version of Quark Is No Longer Valid error message?
Your Answer
Character Count ( Max. - 5000 ) : 239
Email this question link to friends
Please enter e-mail address and name for each friend..
Friend #1 -
Friend #2 -
Friend #3 -
Friend #4 -
Friend #5 -
  Your comment on this question
Max Allowed : 5000 Characters Current Count : 0
  Your comment on this answer
Max Allowed : 5000 Characters Current Count : 0